Lichthupe ist weg; Baujahr 1973

    Team

      Lichthupe ist weg; Baujahr 1973

      Hallo liebes Forum...

      irgendwie ist meine Lichthupe weg. Alles andere Ablendlicht,Fernlicht,Standlicht auch Umschalten von Ablend- auf Fernlicht funktioniert. Bei Fernlicht gehen auch die Nebelscheinwerfer aus. Nur Lichthupe geht halt nicht und es gab sie einmal. Es ist kein ausländisches Modell oder so...Das habe ich bisher im Forum gefunden:

      "Die
      Funktion der Lichthupe ist unabhängig von jener Funktion die zwischen Abblendlicht und Fernlicht umschaltet.Für die Lichthupe wird direkt von Dauerplus
      (30) ein Kontakt zur Klemme 56a hergestellt von hier geht es direkt zum Scheinwerfer (Fernlicht)."

      Damit kann ich leider noch nicht soviel anfangen. Kann das jemand genauer umschreiben, wo ich suchen und prüfen soll? Danke für Eure Hilfe...
      Hallo ,

      wo hast du denn das Zitat her ?

      "Die
      Funktion der Lichthupe ist unabhängig von jener Funktion die zwischen Abblendlicht und Fernlicht umschaltet.Für die Lichthupe wird direkt von Dauerplus
      (30) ein Kontakt zur Klemme 56a hergestellt von hier geht es direkt zum Scheinwerfer (Fernlicht)."


      Liest sich wie mein Beitrag hier :
      Lenkstockschalter/Fernlicht an ohne Zündung

      Was genau verstehst du nicht ? Da ist sogar ein Bild vom zerlegten Fernlicht / Lichthupenschalter bei .

      Da geht ein Kabel von der Batterie direkt zum Lenkstockschalter. Dort wo der "Schalter" der Lichthupe ist.
      Du ziehst am Blinkerhebel ohne das es klack macht ( Umschaltet ) und der legt die 12 Volt direkt auf das
      Kabel was zum Fernlichtanschluß an der Glühlampe führt. Der Schalter besteht aus einer beweglichen
      Kontaktzunge und den Kontakten im Lenkstockschalter.

      85.25.46.149/wbb4/wcf/index.ph…nt/33023-Lenkstock-2-jpg/

      Kann das jemand genauer umschreiben, wo ich suchen und prüfen soll?



      Der zerlegte Schalter ist ein "Kombischalter". Der schaltet über die anderen "Kontaktzunge"
      zwischen Ablendlicht und Fernlicht um . Dazu musst du aber soweit am Blinkerhebel ziehen
      bis es klack macht .

      Zu diesen Umschalter geht die Spannung die vom Lichtschalter kommt. Diese wird beim Um-Schalten
      auf den Anschluss für Abblendlicht oder Fernlicht gelegt.

      Die Lichthupe arbeitet unabhängig von der Stellung des Ablendlicht / Fernlicht. D.h. Wenn du kein
      normales Licht an hast ( am Lichtschalter ) , dann geht die Lichthupe trotzdem.

      Wenn du mit Abblendlicht fährts , dann wird zusätzlich über den Lichthupenschalter 12V auf
      den Fernlicht-Faden der Hauptlichtlampe gegeben, diese kommt nicht vom Lichtschalter .

      Die beiden "Schalter" befinden sich unter der weissen Plastkappe auf den Bild .

      Kann das jemand genauer umschreiben, wo ich suchen und prüfen soll?


      Such dir am Lenkstockschalter die beiden Kontakte , also Dauerplus (30) und die Klemme 56a.
      Schließe ein "Ohmeter" / Vielfachmessgerät an und messe ob der Widerstand sehr klein ist ,
      wenn du am Blinkerhebel ziehst ( nicht umschalten ) .

      Wenn du den nicht ausbauen willst / kannst , dann nimm die Verbindungsstecker an der
      Lenksäulenverkleidung auseinder und messe am den Kontakten .

      Ist dort ein zu hoher Widerstand zu messen , kann das kurze Kabel vom Stecker zum Lenstockschalter
      defekt sein , die Lötstelle oder der Schalter selbst . Dann musst du dann aber den Lenkstockschalter
      ausbauen . Dazu muss das Lenkrad vorher runter .

      Aber die Batterie vorher abklemmen.

      Gruß
      Michael
      " I've been working in the Kremlin
      with a two-headed dog " Roky Erickson

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Kadett_B_4tl“ ()

      Neu

      Hallo Michael,

      vielen Dank erst mal für Deine ausführliche Beschreibung. Das Zitat stammt von Dir. Ich habe es per "copy and paste" eingefügt :) . Ich hatte mir auch schon die Fotos angesehen. Leider habe ich keinen elektrischen Schaltplan, wonach ich Dauerplus (30) und Klemme 56 a zuordnen kann. Könntest Du mir die Farben oder die genauen Positionen vielleicht zeigen oder nennen ? Besser noch die Zuordnung am Stecker. Dann könnte ich nach Deinen Angaben dort einmal durchmessen. Ich habe zwar noch einen kompletten Lenkstockschalter auf Tasche, vielleicht ist es aber nur eine Kleinigkeit und ich komme um das komplette wechseln herum. Danke für Deine Hilfe. Grüße Olli

      Neu

      Hallo Olli,

      hier hat einer den Schaltplan "gepostet" :
      Schaltplan OK-B-11

      Dauerplus (30) ist Rot und Fernlicht/Lichthupe (56a) ist Weiss . Das Gelbe ist (56b) Ablendlicht . Das Weiss-Gelbe (56)
      geht zum Lichtschalter .

      Hier ein Bild vom Steckverbinder:
      85.25.46.149/wbb4/wcf/index.ph…hment/33026-IMG-3609-JPG/

      Der Braune ist Hupe, die drei Schwarzfarbigen gehören zum Blinker.

      1) Du klemmst die Batterie ab.
      2) Du trennst die beiden weißen Kombistecker an der Lenksäule.
      3) Du suchst dir die zwei richtigen Kontakte im Kombistecker der
      nach oben geht ( zum Blinkerschalter ).
      4) Du misst auf Durchgang laut Schaltplan , 30 gegen 56a
      5) Zum testet jeweils am Hebel ziehen, ohne dabei "Umzuschalten"

      Sollte der okay sein , kannst du prüfen ob die 12V vom Dauerplus
      ankommen.

      - Batterie anklemmen , am unteren Weissen Kombistecker das
      rote Kabel gegen Masse auf vorhandene Spannung prüfen.

      Die Steckverbinder dann gleich auch mal ansehen , ob die okay sind (Gammel).

      Gruß
      Michael
      Dateien
      • Lichthupe.jpg

        (696,4 kB, 5 mal heruntergeladen, zuletzt: )
      " I've been working in the Kremlin
      with a two-headed dog " Roky Erickson

      Neu

      Ach so Michael,

      dann doch noch eine Frage. Wenn ich vorab der Prüfung des Lenkstockschalters an sich die Verkabelung zum Kombistecker für den Lenkstockschalter karossenseitig auf Funktion der Lichthupe prüfen möchte, müßte ich doch theoretisch das rote Kabel (30) und das weiße Kabel (56a) verbinden, um zu prüfen das seitens des Kabelbaumes dann Fernlicht aufleuchtet...oder?

      Danke für die Hilfe

      Neu

      Hallo Michael,

      boooahhh...viel Rauch um nichts....es war nur das rote Kabel (30) aus den Buchsenstecker karosserieseitig rausgerutscht, weil irgendwie die Haltezunge des Kabelschuh diese nicht mehr hielt. Etwas aufgebogen reingesteckt und Verbindung hergestellt....nunmehr auch aus Hamburg einen freundlichen Lichthupengruß...

      Trotzdem vielen Dank für die aufopfernde Mühe, dadurch habe ich am Lenkstockschalter mehr verstanden und gelernt....

      Grüße von Olli...

      Neu

      Hallo Olli ,

      null Problemo . :i): Wenn dein Fernlicht funktioniert , dann ist/war das weisse Kabel
      welches zum Scheinwerfer geht, schon mal in Ordnung.

      Ob die 12 Volt am roten Kabel unten ankommen hättest du eh irgendwann selbst gemessen,
      spätestens dann wäre dir der "Buchsenstecker" aufgefallen .

      müßte ich doch theoretisch das rote Kabel (30) und das weiße Kabel (56a) verbinden, um zu prüfen das seitens des Kabelbaumes dann Fernlicht aufleuchtet...oder


      Das ist generell richtig. Nur dann gehen da rund 10 A Strom durch , selbst wenn du den Test-Stecker mit abgeklemmter
      Batterie dran machst und dann z.B. an die Batterie wieder anschließt , wird es ganz kurz "Funky" :whistling:

      Wenn dann das Fernlicht geht , kann man den Fehler auf den Lenkstockschalter eingrenzen.



      Gruß
      Michael
      " I've been working in the Kremlin
      with a two-headed dog " Roky Erickson