Kadett B 1.1 läuft nur noch mit Choke

    Team

      Kadett B 1.1 läuft nur noch mit Choke

      Hallo liebe Community,
      nach längerer Abstinenz melde ich mich mal wieder im Forum.
      Es geht wieder um meinen 72er B-Kadett mit der 1.1 Maschine.
      Nachdem der Gute kurz vor der Winterpause nur noch mit halb gezogenem Choke gelaufen ist, habe ich mich die Woche nach mehrmonatiger Standzeit endlich der Sache angenommen:

      - Mit Bremsenreiniger abgesprüht: Ansaugkrümmerdichtung oder Vergaserfußdichtung undicht
      - Beides abgedichtet und wieder zusammengebaut

      Jetzt läuft der kleine noch viel schlechter als vorher: Nur mit voll gezogenem Choke springt er an. Ist der Choke nur halb oder gar nicht gezogen, patscht es aus dem Vergaser und er springt nicht wirklich an.
      Mit erhöhter Drehzahl läuft er auch ohne Choke, läuft aber merklich unrund.

      Was habe ich überprüft?

      - Zündzeitpunkt ist i.O
      - Elektronische Zündung, gibt also keinen Unterbrecherkontakt mehr
      - Alle vier Kerzen waren braun, jetzt nach den ganzen Chokeversuchen leicht verrußt
      - Auf allen vier Kabeln spricht das Stroboskop an
      - Den Vergaser habe ich gestern zerlegt und komplett gereinigt, hier war auch alles unauffällig (Außer dass das kleine Gewicht im Anreicherungskanal fehlt. Angeblich hatten das nicht alle B-Kadetten. Weiß da jemand mehr?)
      - Ventile korrekt eingestellt
      - Nochmal abgesprüht: Unauffällig
      - Unterdruckleitungen überprüft: Auch unauffällig..

      Was mich wundert: Der Motor lief vor dem Abschrauben und Abdichten des Ansaugkrümmers mit leicht gezogenem Choke super. Hat bis oben gedreht und hatte Leistung. Das is jetzt gar nicht mehr der Fall.
      Ich kann mir nicht wirklich vorstellen, dass die Steuerkette genau gestern übergesprungen ist :/

      Habt Ihr noch eine Idee?

      Vielen Dank!
      Hi Jezza,

      Ich habe vor ein paar Wochen auch einen Vergaser gereinigt, der überhaupt nicht lief.
      Habe schon fast verzweifelt. Letztendlich war doch noch eine Düse verstopft. Ich würde nochmal sichergehen, dass wirklich alle Düsen sauber sind. Am besten mit Druckluft druchblasen. Und gegens Licht halten und durchschauen.

      Hast du schon mal an der Gemischschraube gedreht? Passiert da was?

      Hast du nach dem Abdichten nochmal abgesprüht, um sicher zu stellen, dass wirklich alles dicht ist?

      Und noch eine gaaanz blöde Frage. Alle Zündkabel richtig angeschlossen? Habe die mal vertauscht... Der Motor lief trotzdem, aber hatte nen scheiss Standgas und hat auch aus dem Vergaser "gepatscht"

      Zu dem Gewicht im Anreicherungskanal kann ich dir leider nichts sagen.

      Gruß Felix
      Kadett B F Coupe 1.1N - Fehlendes Tuning wird durch Charme ersetzt.
      Kadett B Limousine 1.9SH - im Aufbau.
      Scirocco 1 TS
      Suzuki Savage LS 650
      Hey Felix,

      danke für deine Antwort. Den Vergaser habe ich komplett zerlegt und mit Bremsenreiniger + Druckluft gereinigt. Vor dem Abbau der Brücke lief er ja auch noch deutlich besser, was die Sache nicht weniger komisch macht.

      Das mit den Zündkabeln kam mir natürlich auch sofort in den Sinn bei patschendem Vergaser. Die sind, leider, in der richtigen Reihenfolge montiert. Die komplette Zündanlage ist auch erst 2 Jahre alt
      wie hast du den Vergaser zur Brücke abgedichtet ?...mit einer Dichtung oder mit einem großen O-Ring....
      hattest du den Drosselklappenflansch auch angeschraubt vom Vergaser ?...
      die Zwischenplatte ist aus Bakelit und hat oben und unten eine Dichtung....
      (ACHTUNG)..da gibt es 4 verschiedene davon mit mehr oder weniger kleinen Löchern.....
      vorher Kadett B Rallye Coupé F Monzablau code HH235....1100 SR....TSN 442
      jetzt Manta A SR Kardinalrot code JJ508....1900S....TSN 485
      Vectra B CC Bj.97 erste Hand 1,8 16V original Irmscher
      Yamaha Drag Star Custom Bj.99 Umbau
      Der Vergaser ist mit einer normalen Flächendichtung abgedichtet, die Dichtung zwischen Drosselklappengehäuse und Vergaser war auch in Ordnung.
      Unter Last läuft der kleine ja auch nicht mehr rund, von daher tippe ich eher auf ein massiveres Problem als eine nicht mehr zu 100% funktionierende Leerlaufgemischanreicherung.

      Habt Ihr Erfahrung mit übersprungenen Steuerketten am 1.1er gemacht?
      Werde später mal den Steuergehäusedeckel abnehmen.
      Moin,

      das hört sich nach verstopfter Leerlaufdüse an oder nicht funktionierendem elektrischen Leerlaufabschaltventil, je nach dem was du hast.. Liegt es da nicht dran, würde ich den Vergaser mal ultraschallreinigen, durchchecken und einstellen lassen.
      Übergesprungene Steuerkette am OHV habe ich noch nie erlebt.

      Gruß Peter
      Ein bisschen quer ist nicht schwer :D:

      72er Kadett B Limo
      Ich habe den Vergaser heute nochmal runtergenommen und gereinigt. Die Düsen waren leider alle definitiv frei!
      Hab einzig die Drosselklappendichtung nochmal dünn mit Flüssigdichtung bestrichen, um hier kein Risiko einzugehen und werde das morgen nochmal verbauen und testen.

      Was heute sonst noch passiert ist:

      - Habe den Steuerdeckel heruntergenommen. Die Steuerzeiten scheinen auf jeden Fall zu passen-
      - Kündkerzen außerhalb laufen lassen, die Funken auch alle
      - Ventilspiel im kalten Zustand gecheckt (warm laufen lassen geht ja im Moment leider nicht) und anschließend nochmal 0.05mm mehr dazugegeben, damit das Ventilspiel auf keinen Fall zu klein ist

      Woran liegt denn typischerweise dieses Vergaserpatschen? Ich dachte immer, das hängt zwangsläuft mit Zündzeitpunkt oder Steuerzeiten zusammen (Ventile nicht rechtzeitig geschlossen)
      Jezza, ich habe mich mal hier angemeldet im Forum, weil ich denke ich kann hier was beitragen. Zu deinem Vergaser. Du musst verstehen, dass die Teile ja schon etwas älter sind und an Verschleißerscheinungen leider. Typischerweise ( und das liest sich in deinen Beiträgen so) haben die PDSI an der Drosselklappe Spiel im Lager der Klappe. Das Lager ist ein Reiblager und läuft ein, so dass hier Falschluft gezogen wird. Als du die Ansaugbrücke und den Vergaserfüß mit Bremsenreiniger eingesprüht hast, zog der Vergaser wahrscheinlich über die Drosselklappe das zündfähige Gemisch an und Du dachtest der Ring am Fuß sei undicht. Kompensiert wird das über die Jahre meistens mit der Verstellung der Leerlaufgemisch-Schraube, welche aber im Prinzip auch nur eine Luftschraube ist. Je weiter rein, desto weniger Luft. Dein Kadett sollte also mit komplett eingeschraubter Düsennadel noch laufen. Das ist auch so ein Anzeichen dafür. Sprühe also vorsichtig mal Bremsenreiniger an die Drosselklappenwelle und schau was passiert. Achja, mit Bremsenreiniger bekommt man keinen Vergaser innen sauber. Gruß Andreas
      Servus Andreas,

      danke für deinen Beitrag. Das Thema mit den eingelaufenen Wellenlagern ist ja leider bekannt und der Vergaser hat schon einige KM hinter sich. Den Vergaser hatte ich vollständig zerlegt, alle Düsen optisch geprüft und mit Druckluft gereinigt. Ein Ultraschallreiniger war da leider nicht zur Hand. Nach Abdichten der Ansaugbrücke hatte er auf den Bremsenreiniger nicht mehr reagiert, daher bin ich mal davon ausgegangen, dass die Lager zumindest noch i.O. sind.

      Hier mal ein Update:
      Nachdem ich einen überholten Vergaser von Peter hier aus dem Forum montiert habe, bleibt das Problem leider bestehen. Bzw läuft er jetzt ohne manuelle Spritzugabe gar nicht mehr.

      Eine Überlegung habe ich daher noch: Der Vergaserfuß wird ja eigentlich durch einen Ring abgedichtet. Bei mir hatte dieser Ring gefehlt und ich habe zu Testzwecken selbst eine Papierdichtung geschnitten.
      Vermutung: Durch die zu kleine/unrunde Dichtung ist der Luftzug und damit der Venturieffekt am Vergaser nicht mehr (ausreichend) vorhanden und die durchströmende Luft wird nicht ausreichend mit Kraftstoff angereichert.

      Lange Rede kurzer Sinn: Habe mir sämtliche Dichtungen neu bestellt und werde dann nochmal testen.

      Falls Ihr noch Ideen habt, immer her damit!
      Moin,

      selbst geschnittene Papierdichtungen zwischen Vergaser und Ansaugbrücke nehme ich schon ewig ohne Probleme. Den O-Ring benutze ich nicht, weil der sich schon mal durch den Ansaugtrakt verabschieden kann oder sich beim montieren verschiebt. Das Problem schein wo anders zu liegen, der von mir erworbene Vergaser lief auf meinem Testmotor einwandfrei.
      Nebenluft Richtung Bremskraftverstärker?
      Benzindruck?

      Gruß Peter
      Ein bisschen quer ist nicht schwer :D:

      72er Kadett B Limo
      Nach beruflich bedingter Abstinenz hatte ich diese Woche mal wieder Zeit, am Thema Kadett weiterzuarbeiten.

      Im Moment sieht es so aus, als hab es verschiedene Probleme gegeben, die in Summe zusammengespielt haben:

      - Der Unterdruckschlauch zum Verteiler sah dicht aus, hatte allerdings einen kaum zu sehenden Riss
      - Die Zündspule hat gefunkt, allerdings war der Funke deutlich zu schwach

      Habe in dem Zuge noch einen Kompressionstest gemacht, die Kerzen gewechselt und Ansaugbrücke + Vergaserfußdichtung gewechselt.

      Update: Der Kadett springt wieder an und läuft im Leerlauf prinzipiell gut. Er patscht allerdings im Leerlauf hier und da aus dem Vergaser, nimmt weiterhin Gas schlecht an (nur mit viel patschen) und hat kaum Leistung
      Das alles mit dem neuen Vergaser hier aus dem Forum.
      Zündung habe ich heute nochmal neu eingestellt.

      So langsam fehlt mir echt die Fantasie.
      Vielleicht ist ja auch eine falsche Riemescheibe mit falscher Zündmarkierung verbaut.
      Du kannst mal den Zündzeitpunkt nach Gehör einstellen und testen; ob der nicht trotz Markierung vollkommen falsch ist.
      Reihenfolge der Zündkabel stimmt aber schon? Dann kann es ebenfalls sehr deutlich patschen, wenn da was vertauscht ist.
      Zünkabel bei laufendem Motor einzel abziehen und wieder aufstecken. Wenn sich beim abziehen nix am Motorlauf ändert, stimmt da was nicht.