Die Elektrik spielt komplett verrückt

    Team

      Die Elektrik spielt komplett verrückt

      Die Elektrik spielt komplett verrückt!
      Und ich bin dann auch bald soweit! :crash:

      Ich schildere Euch am besten alle dubiosen Vorkommnisse,
      denn vielleicht trägt das eine oder andere dazu bei, dass der
      Fehler gefunden wird… 


      Zuerst ist das Blinkerrelais während der Betätigung schneller
      geworden, und zwar unabhängig von der Blinkrichtung. Die
      Taktgeschwindigkeit klang irgendwann wie eine Maschinenpistole!

      Dann hat das Blinkerrelais auch getickt, als ich gar nicht
      geblinkt habe. Hinter dem Armaturenbrett war Trommelfeuer!

      Dann habe ich das Licht eingeschalten und PENG, der Motor war
      aus und das ganze Auto war elektrisch tod. Es ging überhaupt
      gar nichts mehr, Ende. Es ist aber keine einzige Sicherung raus-
      geflogen.

      Nach Batterie ab- und anklemmen und Blinkerrelais rein und
      rausstecken war dann der Saft plötzlich wieder da. Da ist mir 3x
      passiert.
      Ich habe dann mehrere Masseverbindungen im Motorraum wieder
      in Ordnung gebracht, und das Blinkerrelais wurde erneuert. 

      Danach ging wieder alles normal, aber ich habe kein Abblendlicht
      und kein Fernlicht mehr! Das blaue Birnchen in der Anzeige leuchtet
      aber bei Betätigung auf.
       
      Nun habe ich…
      > den Lichtschalter überprüft (i.O.)
      > die Batterie geprüft (i.O.)
      > die Birnen in den Scheinwerfern geprüft (i.O.)

      Sicherungen für Abblend- und Fernlicht gibt es ja beim Kadett
      keine. Also muss es doch an der Stromleitung liegen, oder?
      Was kann ich noch prüfen? Soll ich parallel eine eigene
      Zuleitung für die Beleuchtung verlegen zum Test? An was
      kann es denn sonst liegen?

      Ich bin für jeden Tipp dankbar!


      :) Audi S1 (2016) "Red Piranha II" 310 PS
      :) Opel Kadett B Limo (1972) "Flash" 60 PS
      Aber welche Masseverbindung soll das dann sein ?(
      Die an der Beleuchtung habe ich auch alle geprüft....

      Bin den Schaltplan gerade nochmal Schritt für Schritt
      durchgegangen. Mein Verdacht fällt auf die Leitung b
      vom Lichtmaschinenregler (rot 4,0) die dann in die
      Leitung c1 übergeht (rot 2,5) und zum Lichtschalter
      führt...
      Denn wenn Beleuchtung, Lichtschalter und die Rück-
      Leitungen (Masse) augenscheinlich in Ordnung sind
      und nur Abblend- und Fernlicht nicht gehen, muss
      es doch diese Zuleitung sein, die keinen Saft (nur
      dafür) liefert, alles andere funktioniert ja. Oder?

      Die Leitung werde ich jetzt mal als erstes prüfen!
      :) Audi S1 (2016) "Red Piranha II" 310 PS
      :) Opel Kadett B Limo (1972) "Flash" 60 PS
      Moin,

      Evt. Kontakte im Lichtschalter hinüber? Da läuft ja der Strom für die Scheinwerfer direkt rüber, weil kein Relais für`s Licht verbaut ist. Sinn macht es, Relais nach zu rüsten, dann wird der Lichtschalter nur mit dem schwachen Steuerstrom belastet und die Lichtausbeute sollte auch höher sein, weil weniger Spannungsverluste da sind. So wird`s ja auch bei Zusatzscheinwerfern gemacht.

      Gruß Peter
      Ein bisschen quer ist nicht schwer :D:

      72er Kadett B Limo
      Ich habe schon einen anderen Lichtschalter drin
      gehabt zum testen. Trotzdem alles funktionslos.
      Ich folgere daraus, dass der Lichtschalter i.O. ist.

      Aber das mit dem Relais interessiert mich. Gibt es
      dazu einen thread, eine Anleitung, Fotos, eine PN ???
      :) Audi S1 (2016) "Red Piranha II" 310 PS
      :) Opel Kadett B Limo (1972) "Flash" 60 PS
      Moin,

      die Kabel, welche vom Lichtschalter zu den Scheinwerfern gehen, werden auf die Relais (Arbeitsstromrelais) Klemme 86 als Steuerleitungen angeklemmt. Es gibt auch von alten Fords Zweifachrelais für Fern.- u. Abblendlicht, dann brauchst du nicht 2 einzelne.
      Für den Schaltplan bei Tante Google:
      schaltplan relais zusatzscheinwerfer
      eingeben.

      Gruß Peter
      Ein bisschen quer ist nicht schwer :D:

      72er Kadett B Limo
      Hab jetzt keine Lust mir das alles durch zu lesen und gebe hier nur eine häufig übersehene Fehlerquelle zur Info.

      Der Sicherungsblock / kasten ist oft in einem schlechten Zustand. Die 2 Befestigungsschrauben desselben gehen durch bis in den Radkasten. So kann Wasser hinter den Block laufen. Auf der Rückseite hat der S-block Verbindungsbrücken. Diese könne im Extrem durchrotten aber im Vorfeld schon zu Kontaktproblemen führen. Ist immer mal einen Blick Wert auch die restlichen Kontaktstellen (Sicherung / Steckverbindungen) zu überprüfen. ;)
      Gesendet via Nepptalk von einem APFEL EIKLON

      Das sind die Übeltäter!

      Ich bin (ausgerüstet mit einem Multimeter und einer fliegenden Leitung
      zum Überbrücken) den Kabelbaum Stück für Stück durch, angefangen
      bei den Lampen. Alles war korrekt. Hatte dann auch den Lenkstockschalter
      im Verdacht... und bin schließlich bei diesen beiden Relais am Lichtma-
      schinenregler gelandet....
      Zusatzrelais.JPG
      Die sind ja eigentlich da für Zusatzbeleuchtung oder Zusatzfanfaren. Da
      sowas aber bei FLASH nicht verbaut ist, hab ich die Dinger in einer Ver-
      zweiflungstat abgezwickt und den Kabelbaum an der Stelle wieder so
      zusammengesteckt, wie er ursprünglich mal war, und..... BINGO! 8o

      Alles funktioniert wieder einwandfrei und ich bin froh!!!!!!!! ^^
      :) Audi S1 (2016) "Red Piranha II" 310 PS
      :) Opel Kadett B Limo (1972) "Flash" 60 PS