Hilfe! Problem mit der Zündung

    Team

      Hilfe! Problem mit der Zündung

      Hallo Forumsgemeinde,
      heute benötige ich einmal die Hilfe der Zünd-Elektrik-Experten.
      Das Problem: Kein Zündstrom/Zündfunke auf Kabel 4 von der Zündspule zur Verteilerkappe. Motor: 1.2S OHV
      Zu den Daten meiner Zündanlage (kontaktlos) eine Bosch TSZ-H:
      Zündspule Bosch 0221122015 neu / bzw. 0221122009 alt
      Schalt-/Steuergerät Bosch 0227100011
      Vorwiderstand Bosch 0227900101
      Verteiler Bosch 0231170150
      Hallgeber Bosch 1231324150
      Verteilerläufer Bosch 1234332234
      Verteilerkappenring Bosch 1230500143
      Verteilerkappe Bosch 1235522196
      Zündkerzen Bosch W7BC neu
      Zünkabelsatz Beru blau komplett neu
      Bereits mit Voltmeter mehrfach gemessen und alle Kabelverbindungen und Stecker kontrolliert:
      Die Batterie ist mit 14V voll geladen.
      Der Strom über das Zündschloss kommt mit 12 V am Vorwiderstand an und hat bei eingeschalteter Zündung an Klemme 15 der Zündspule die benötigten 9 V.
      Dennoch liefert der Ausgang 4 der Zündspule keinen Strom in das Hauptzündkabel beim Startvorgang.
      Im Reparaturhandbuch vom Corsa A habe ich im Artikel: Zündanlage mit Hallgeber gelesen, dass der Hallgeber dem Steuergerät das Signal gibt, um den Primärstrom der Zündspule einzuschalten.
      Liege ich dann richtig mit der Vermutung, dass auch ein defekter Hallgeber der Verursacher für die Nichtfunktion der Zündspule sein kann?!
      Wenn dies der Fall sein sollte: Kann mir jemand sagen, ob der Hallgeber nur mit der einen Schraube im Verteiler befestigt ist oder ob es da noch einen notwendigen Trick beim Ausbau gibt?! Nach dem Entfernen der Schraube kann ich meinen Hallgeber nämlich nicht aus dem Verteiler nehmen. Der hängt mit den darunter befindlichen Kabeln noch fest und ich möchte nicht unnötig weitere Dinge beschädigen.
      Um das ganze noch anschaulicher zu machen, habe ich mal ein Bild vom TSZ-H - Schaltplan und von den Zündanlagenkomponenten angefügt.

      Bin für jeden Rat dankbar!!!

      Grüße aus Paderborn
      Jörg
      Dateien
      71er B-L Limo 2t, ex 1.1N - jetzt 1.2S
      hallo Jörg, deine Fragestellung mit den Teilenummern ist schon recht spetziell gestellt.
      Ich nehme an du hast die Corsa- Zündung vom e12gv verbaut?

      Prinzipiell gibt es für dein Problem nur 3 Uhrsachen: Spule defekt Steuergerät defekt oder verteiler defekt.
      Eventuell ein Fehler in der Verkabelung/kabelbruch.

      Wenn du das Grüne kabel von klemme 1 abziehst und mit einem stück Kabel die Klemme gegen Masse kurtzschlißt (kurtz anticken) muß die Spule einen Funken erzeugen, sofern io.

      halt, stop!! Dien anlage muß mit 12 Volt Spannung versorgt werden!!
      Du mußt das Wiederstandskabel endfernen!
      Lieber ROST als PLASTIK !!!
      Der Kunde hat ein Recht auf ordentlichen Pfusch!
      hab mal die Zwei threads zusammengefügt....bitte auf die Antwortfunktion kliken nicht auf neues Thema..... :D:
      vorher Kadett B Rallye Coupé F Monzablau code HH235....1100 SR....TSN 442
      jetzt Manta A SR Kardinalrot code JJ508....1900S....TSN 485
      Vectra B CC Bj.97 erste Hand 1,8 16V original Irmscher
      Yamaha Drag Star Custom Bj.99 Umbau
      Hallo zusammen,

      @greenie: Danke für die Zusammenlegung der beiden Threads. Auf die Idee mit der Antwortfunktion bin ich gestern nicht mehr gekommen.

      @örni: Den Verteiler aus dem Corsa 12NV habe ich nicht, denn der hat eine TSZ-I - Zündanlage also mit Induktivgeber.
      Mein Verteiler arbeitet mit einem Hallgeber. Wahrscheinlich stammt der Verteiler aus einem 1.6er-2.0er CIH oder Corsa A E16SE. Das ist mir aber leider nicht genau bekannt.

      Wie gesagt wäre für mich wichtig, ob man den Hallgeber normalerweise einfach durch lösen der Befestigungsschraube im Verteiler zusammen mit dem zugehörigen Kabelstrang ausbauen kann oder ob es da noch etwas zu beachten gibt. Bei mir lässt sich der Hallgeber nach dem Entfernen der Schraube nämlich nicht einfach abnehmen und sitzt noch sehr fest. Somit kann ich einen eventuellen Kabelbruch darunter nicht feststellen.

      Gruß
      Jörg
      71er B-L Limo 2t, ex 1.1N - jetzt 1.2S